当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

竞彩网开户直营网:老鸭头2020版(通达信公式)

本文地址:http://682.yi155.com/xuexiao/news/2363.html
文章摘要:竞彩网开户直营网,担心了安月如现在也是时候去应付西耀星和北辰星了"668彩票官方直营网"分身无术距离。

点击: 次    来源:顶尖财经    作者:股市狙击 菲律宾申博直属现金网官网 + 大

 {公式名称: 老鸭头主图}

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORGREEN;
MA60:MA(CLOSE,60),COLORFF8000;
MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;
MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;
VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;
VAR9:=CROSS(MA(CLOSE,5),CLOSE);
VAR10:=BARSLAST(VAR9);
IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;
IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;
IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;
 
 
{老鸭头2020版}
{副图}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
DRAWTEXT(XG,0.3,1),COLORWHITE;{股民学院 682.yi155.com 整理}
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6,COLORRED;
DRAWTEXT(XG1,0.6,2),COLORRED;
DRAWTEXT(XG,0.3,1),COLORWHITE;
 
 
{老鸭头二次}
{选股}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=IF(DATE<1200412,1,0);
XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

上一篇:黄买,竞彩网开户直营网:三平底翻红指标(通达信公式)

下一篇:追踪机构进场看盘指标(通达信公式)

澳门银河红酒 申博太阳城国际开户游戏下载登入 世博娱乐官网 306彩票集团 申博会员游戏登入
188彩票网平台直营网 彩88app下载 山东群英会游戏 利华彩票集团直营网 大唐彩票开户直营网
印象彩票游戏直营网 668彩票代理直营网 gt彩票官网直营网 宝马彩票集团 足球彩票代理
时时彩官网投注平台登入 乐发彩票手机下载直营网 太阳亚洲娱乐娱乐开户 五星彩票开户 迪士尼彩票网游戏