当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

大通彩票注册:长短通吃(同花顺公式)

本文地址:http://682.yi155.com/xuexiao/news/2381.html
文章摘要:大通彩票注册,那人立马又将脑袋缩了回去一惊,直接朝这巨大这话真。

点击: 次    来源:顶尖财经    作者:股市狙击 菲律宾申博直属现金网官网 + 大

买=买入,信号在底部则偏长线,在顶部则偏短线。

加=加仓。
减=减仓。
卖=清仓。
根据提示进行买入和卖出。在每个卖字上能看到过去指标的成功率以及2年内总收益率等信息。

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
主力量能:=2*(V2-V3)*5.5;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
吸筹:IF(VAR5>REF(VAR5,1),VAR5,0),NODRAW;
吸筹成功:=IF(COUNT(吸筹>20,5)>=2 OR 吸筹>70 OR LLV(吸筹,3)>0,1,0);
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势值:EMA(V11,3);//股民学院 682.yi155.com
V12:MAX(0,MIN((趋势值-REF(趋势值,1))/REF(趋势值,1)*100,100));
买入信号:=IF(趋势值<=15 AND ((HHV(吸筹成功,4)>0 AND V12>10) OR V12>80),1,0);
上一买入信号:=BARSLAST(买入信号>0);
触发止损:=IF(CROSS(REF(HIGH,上一买入信号)*0.85,CLOSE),1,0);
当天转配:=IF((REF(LOW,1)-HIGH)/REF(LOW,1)>0.25,1,0);
转配保护期:=IF(HHV(当天转配,5)=1,1,0);
趋势连续降:=NDAY(REF(趋势值,1),趋势值,4);
减仓信号:=IF(当天转配=0 AND 买入信号=0 AND (
(趋势值>=90 AND 趋势值>REF(趋势值,1)) OR
(趋势连续降 AND BETWEEN(趋势值,30,90) AND 主力量能-REF(主力量能,1)<-1 AND 趋势值-REF(趋势值,1)<-1)
),1,0);
卖出信号:=IF(当天转配=0 AND (
(减仓信号=0 AND 买入信号=0 AND (
(REF(趋势值,1)>=91 AND 主力量能-REF(主力量能,1)<-1 AND (趋势值-REF(趋势值,1)<-1)) OR
触发止损
//(趋势值>13 AND 趋势值<90 AND NDAY(REF(主力量能,1),主力量能,20))
//(最大趋势值>60 AND 上一买入信号>5 AND 趋势值-最大趋势值<-25)
//(趋势值>13 AND HHV(趋势值,12)>=60 AND NDAY(REF(趋势值,1),趋势值,12))
)) OR
(COUNT(减仓信号=1,6)>=5 AND 趋势连续降)
),30,0);
上一卖出信号:=BARSLAST(卖出信号>0);
短线区间:=IF((上一买入信号=-1) OR (上一买入信号>上一卖出信号 AND 上一卖出信号>=0),1,0);
真卖出信号:=IF((REF(短线区间,1)=0 AND 卖出信号>0),1,0);
上一真卖出信号:=BARSLAST(真卖出信号>0);
真买入信号:=IF((REF(短线区间,1)=1 AND 买入信号>0),1,0);
上一真买入信号:=BARSLAST(真买入信号>0);
追买信号:=IF(卖出信号=0 AND 短线区间 AND (
((CROSS(主力量能,0.1) OR CROSS(主力量能,5)) AND (主力量能-REF(主力量能,1)>14 OR V12>2)) OR
(趋势值>15 AND HHV(吸筹成功,10)>0 AND V12>0)
),1,0);
主力撤走:=IF(CROSS(0.1,主力量能) OR 趋势值-HHV(趋势值,5)<-13 OR 主力量能-REF(主力量能,1)<-50,1,0);
撤出信号:=IF(当天转配=0 AND 追买信号=0 AND 短线区间 AND 吸筹=0 AND 主力撤走,1,0);
上一撤出信号:=BARSLAST(撤出信号>0);
上一追买信号:=BARSLAST(追买信号>0);
空仓区间:=IF(短线区间=1 AND (上一追买信号=-1 OR (上一追买信号>上一真卖出信号 AND 上一真卖出信号>-1) OR (上一追买信号>上一撤出信号 AND 上一撤出信号>=0)),1,0);
真追买信号:=IF((REF(空仓区间,1)=1 AND 追买信号>0),1,0);
真撤出信号:=IF((REF(空仓区间,1)=0 AND 撤出信号>0 AND 真卖出信号=0),1,0);
加仓信号:=IF(买入信号=0 AND 减仓信号=0 AND 追买信号=0 AND 当天转配=0 AND 趋势值>15 AND ((短线区间=1 AND 空仓区间=0) OR (短线区间=0)) AND 吸筹>0,1,0);
主力线:主力量能/100,colorred;
STICKLINE(吸筹,0,IF(吸筹<100,吸筹,100),2,0),colorcyan;
STICKLINE(买入信号,0,20,3,0),colorred;
DRAWTEXT(买入信号,40,'买'),colorred;
STICKLINE(短线区间=0 AND 减仓信号,0,20,3,0),colorligreen;
DRAWTEXT(短线区间=0 AND 减仓信号,40,'减'),colorligreen;
STICKLINE(真卖出信号,0,20,3,0),coloryellow;
DRAWTEXT(真卖出信号,40,'卖'),coloryellow;
STICKLINE(真追买信号,100,80,3,0),colorred;
DRAWTEXT(真追买信号,80,'买'),colorred;
STICKLINE(真撤出信号,100,80,3,0),colorgreen;
DRAWTEXT(真撤出信号,80,'卖'),colorgreen;
STICKLINE(加仓信号,100,80,3,0),colorlired;
DRAWTEXT(加仓信号,80,'加'),colorlired;
真卖出:=IF(真卖出信号 OR 真撤出信号,1,0);
上次真买入:=BARSLAST(真买入信号 OR 真追买信号);
均价:=(HIGH+LOW)/2;
收益差:=IF(真卖出 AND 上次真买入>0,均价-REF(均价,上次真买入),0);
成功率:IF(真卖出,COUNT(收益差>0,730)/COUNT(真卖出,730),0)*100,NODRAW;
本轮收益:IF(真卖出 AND 上次真买入>0 AND 转配保护期=0,收益差/REF(均价,上次真买入),0),NODRAW;
两年收益:IF(真卖出,SUM(本轮收益,730),0),colorgray,NODRAW;
上次收益率:=BARSLAST(本轮收益<>0);
最大回撤:IF(上次收益率=-1,0,MIN(本轮收益,REF(最大回撤,1))),NODRAW;
最大天数:=IF(上次收益率=-1,0,MAX(上次真买入/100,REF(最大天数,1))),NODRAW;
次数:IF(真卖出,COUNT(真卖出,730),0),NODRAW;

上一篇:主力清仓抄底(同花顺公式)

下一篇:趋势顶底背离(同花顺公式)

申博BBIN波音馆彩票官网 开心8娱乐棋牌总公司 39tyc.com 博世界平台注册 188彩票网现金直营网
菲律宾申博直营网代理合作官网 OG东方馆电子游戏官方网官方网 太阳城娱乐城登入官网 沙龙国际游戏网址 奥斯卡网站开户
福缘网赚官网 申博代理官方正网登入 老虎机微信支付充值sunbet官网 百威国际娱乐城电子游戏 澳门电子娱乐平台
www.tyc88.com 太阳城手机投注官网 新葡京百家乐直营网登入 葡京开户游戏线上 狠很撸