当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

赢波娱乐bbin棋牌:短线公式组合(同花顺公式)

本文地址:http://682.yi155.com/xuexiao/news/2385.html
文章摘要:赢波娱乐bbin棋牌,她情报局之类 实力眼角竟然滑落了两行泪水螳螂腿法施展了出来、大赞了一句后喘息着。

点击: 次    来源:顶尖财经    作者:股市狙击 菲律宾申博直属现金网官网 + 大

短线公式组合

VAR1:=REF(CLOSE,2);
趋势线:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK2,colorliblue;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
逢高派发:STICKLINE(趋势线>85,78,85,1.2,0), coloryellow;
极高风险:STICKLINE(趋势线>90,78,85,1.8,0), colorred;
DRAWICON(趋势线>95 ,100,2);
吸:=IF(趋势线<12,23,12),colorwhite,LINETHICK2;
强买:=IF(VAR3<12,30,12),colormagenta,LINETHICK2;
长期线:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLOR9900FF,LINETHICK3;
短期线:=-100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6))+100,colorred;
中期线:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,coloryellow,LINETHICK2;
STICKLINE(中期线<12,23,12,2,0), coloryellow;
STICKLINE(长期线<12,23,12,2,0), colorred;
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,coloryellow;
次下趋势:=MA(HIGH,20)*0.9,colorwhite;
下趋势:=MA(HIGH,20)*0.8,colorgreen,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1))),NODRAW;
底距:=(C-下趋势)/下趋势*100,NODRAW;
MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;
多方:EMA(MA多,5),coloryellow,LINETHICK2;
XX:=IF(多方<45,多方,DRAWNULL),colorgreen,LINETHICK3;
三成:=IF(多方<25 AND 多方>=20,50,25),colorwhite,LINETHICK2;
六成:=IF(多方<20 AND 多方>=15,35,25),colorlired,LINETHICK3;
全仓:IF(多方<15,37,25),colorred,LINETHICK5;
STICKLINE(多方>75,68,60,1.2,0), coloryellow;
STICKLINE(多方>80,68,60,1.2,0), colorred;
DRAWICON(多方>85 ,55,2);//股民学院 682.yi155.com
趋线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
AA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖田:=IF(AA,65,12),coloryellow,LINETHICK2;
BB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
见底:=IF(BB,58,12),colorred,LINETHICK2;
CC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));
浅底:IF(趋线<-20,60,12),LINETHICK3,COLORF0F000;
DRAWTEXT(CROSS(-20,趋线),80,'浅底'),COLORF0F000;
IF(趋线<-25,80,12),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋线),90,'深底'),COLORF00FF0;
IF(趋线<-30,35,12),LINETHICK4,colorwhite;
DRAWTEXT(CROSS(-30,趋线),55,'砸锅'),colorgray;
M:=88;
N1:=6;
VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);
MA13:=(MA(VAR0A,13)*0.99),LINETHICK2;
KK:=(MA(VAR0A,13)*0.999);
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
生命:=(HHV(VAR1A,12)),LINETHICK4,COLOR0080FF;
VARX1:=EMA(AMOUNT/VOL/100,3);
控盘成本:=EMA(VARX1,M),LINETHICK2;
低吸伏击:=EMA(VARX1,M)*0.85,LINETHICK2,COLORFFFF00;
走势铁底:=低吸伏击*0.87,LINETHICK3,COLORFF00FF;
距底:=(C-低吸伏击)/低吸伏击*100,NODRAW;
机会:IF(趋势强度<=1 AND 中期线<12 AND 距底>0 AND 距底<5,55,25),colorgreen,LINETHICK2;
低吸:IF(C<低吸伏击 AND 中期线<12 AND 趋势强度=1,58,25),coloryellow,LINETHICK3;
伏击:IF(L<走势铁底,66,25),colorlired,LINETHICK3;
VARZ1:=1;
VARZ2:=REF(LOW,1)*VARZ1;
VARZ3:=SMA(ABS(LOW-VARZ2),3,1)/SMA(MAX(LOW-VARZ2,0),3,1)*100*VARZ1;
VARZ4:=(2*C+H+L)/4;
VARZ5:=LLV(LOW,60);
VARZ6:=(2*CLOSE+HIGH+LOW)/4;
VARZ8:=LLV(LOW,34);
VARZ11:=HHV(HIGH,34);
VARZ12:=EMA((VARZ6-VARZ8)/(VARZ11-VARZ8)*100,13);
VARZ13:=EMA(0.667*REF(VARZ12,1)+0.333*VARZ12,2);
VARZ0:=HHV(HIGH,60);
AAA:=EMA((VARZ4-VARZ5)/(VARZ0-VARZ5)*100,5);
BBB:=EMA(AAA,5);
上线:=IF(AAA>=BBB,100,100),COLOR00FF00,LINETHICK3;
下线:=IF(AAA<BBB,0,0),COLOR00FFCC,LINETHICK3;
中线:=IF(AAA<BBB,50,50),LINETHICK1,COLOR0033FF;
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
DDK:=DRAWICON(趋势<=3 AND 趋势强度<=1,63,1);
C1:=((MA(C,30)-L)/MA(C,60))*200;
临界点:=IF(C1>30,68,45),LINETHICK3,colorred;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
主力:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7,colormagenta,NODRAW;
VR9:=IF(主力>100,100,主力);
主力进场:=STICKLINE(VR9>0,0,VR9,3,0),colormagenta;
洗:=STICKLINE(主力<REF(主力,1),0,VR9,3,0),colorgreen;
盘:=STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),colorgreen;
短底:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+
(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3,NODRAW;
炒短:=IF(短底<-10 AND 主力>REF(主力,1),60,12),colorlired,LINETHICK2;
VBR1:=IF(DATE>=10201201,0,1);
VBR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VBR3:=EMA(CLOSE,3);
VBR4:=(2*CLOSE+LOW+HIGH)/4*VBR1;
VBR5:=VBR2-VBR3;
风险线:=EMA(VBR4,45)*1.15;
必卖线:=EMA(VBR4,55)*1.3,colorred;
底线:=EMA(VBR4,40)*0.85,colorwhite,LINETHICK2;
铁底线:=EMA(VBR4,88)*0.7,colorred;
成本线:=EMA(VBR4,55),colorgreen,LINETHICK2;
价值中枢:=(成本线+底线)/2,COLORFFFF00;
铁底:IF(C<铁底线 AND 炒短,73,25),colorblue,LINETHICK3;
大底天:BARSLAST(CROSS(12,长期线)),NODRAW;
85,POINTDOT;
70,POINTDOT;
75,colorgreen;
中枢:45,colorred,LINETHICK2;
25,colorgreen,LINETHICK2;
30,colorlired;
 

上一篇:一目了然S,赢波娱乐bbin棋牌: 牛市持股 熊市持币(同花顺公式)

下一篇:KDJ多空买卖指标(同花顺公式)

博彩业异军突起 和成彩票开户直营网 申博论坛游戏下载登入 尊龙娱乐棋牌app 菲律宾申博太阳城游戏456700网上娱乐场
tyc772.com 太子娱乐BBIN 世博娱乐新世界棋牌 msc611.com 12kcd.com
金牛国际申博梦 华尔街娱乐DT电子 js86.com xpj72.com ek娱乐BBIN电子
申博代理登入 同升国际CQ9 金沙现金直营网登入 凯旋门棋牌娱乐城 亿万先生bbin棋牌